Project

General

Profile

Bug #10228

NS Cloner network activated

Added by Matt Gold over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
WordPress Plugins
Target version:
Start date:
2018-08-26
Due date:
% Done:

0%

Estimated time:

Description

I started a new site and see a link on the Dashboard for "NS Cloner". I'm assuming that this is a site cloning plugin that was network activated, but I don't know that we want it to show up in the blog dashboard -- it might be confusing to some people. screenshot attached. is this intended behavior?


Related issues

Related to CUNY Academic Commons - Bug #8414: Site duplicator/clone pluginResolved2017-07-18

History

#1 Updated by Boone Gorges over 3 years ago

  • Related to Bug #8414: Site duplicator/clone plugin added

#2 Updated by Boone Gorges over 3 years ago

  • Status changed from Assigned to Reporter Feedback
  • Target version set to Not tracked

The NS Cloner plugin was added in #8414.

It must be activated networkwide - that's the only way it'll work. The fact that it adds a Dashboard item in the site admin (in addition to the Network Admin) is a quirk of the plugin.

However, both items are visible only to super admins. Regular site admins cannot see the menu item on their site dashboards. So I think that no further action is required.

#3 Updated by Matt Gold over 3 years ago

  • Status changed from Reporter Feedback to Rejected

Okay -- I'm glad that regular members won't see this. thank you.

Also available in: Atom PDF