Project

General

Profile

Bug #10405

Top nav bar missing

Added by Raffi Khatchadourian 11 months ago. Updated 11 months ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
WordPress Themes
Target version:
Start date:
2018-09-28
Due date:
% Done:

0%

Estimated time:

Description

I noticed today that the top nav bar is missing on http://khatchad.commons.gc.cuny.edu. Usually, there is a wordpress.com bar but today it is blank.


Related issues

Related to CUNY Academic Commons - Bug #10367: Incorrect spacing for admin bar on Academica theme on mobile devicesResolved2018-09-21

Has duplicate CUNY Academic Commons - Support #10407: toolbar problemResolved2018-10-01

History

#1 Updated by Boone Gorges 11 months ago

  • Category name set to WordPress Themes
  • Status changed from New to Resolved
  • Target version set to 1.13.11

Thanks for the report, Raffi.

This was caused by a change in #10367, which addressed a bug in the Academica theme. It turns out I misunderstood the nature of Academic's dynamic nav menus (or perhaps they work differently depending on configuration) so that my CSS change was applying too broadly. I've narrowed the fix in https://github.com/cuny-academic-commons/cac/commit/630316ad1a98ef79ef0def5ef1e04d79876166fd and put it in place on the production site. Please let me know if you see more problems related to this.

#2 Updated by Boone Gorges 11 months ago

  • Related to Bug #10367: Incorrect spacing for admin bar on Academica theme on mobile devices added

#3 Updated by Raffi Khatchadourian 11 months ago

Boone Gorges wrote:

Thanks for the report, Raffi.

This was caused by a change in #10367, which addressed a bug in the Academica theme. It turns out I misunderstood the nature of Academic's dynamic nav menus (or perhaps they work differently depending on configuration) so that my CSS change was applying too broadly. I've narrowed the fix in https://github.com/cuny-academic-commons/cac/commit/630316ad1a98ef79ef0def5ef1e04d79876166fd and put it in place on the production site. Please let me know if you see more problems related to this.

Hey Boon. I don't see a fix on the production site. It's just white.

#4 Updated by Boone Gorges 11 months ago

Please do a hard refresh, or clear your browser cache.

#5 Updated by Boone Gorges 11 months ago

Also available in: Atom PDF