Project

General

Profile

Support #10407

toolbar problem

Added by Marilyn Weber 5 months ago. Updated 4 months ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
-
Target version:
Start date:
2018-10-01
Due date:
% Done:

0%

Estimated time:

Description

Kristen Cribbs, Human Research Protection Program (HRPP) Director at SPH, writes:

"I’m encountering an issue with my Commons site<https://sphhrpp.commons.gc.cuny.edu/> and wanted to get feedback. For the past week and a half, the black toolbar at the top of my site that enables me to edit and monitor traffic has not been visible. Instead, a white strip is displaying where the toolbar used to be (see screenshot). I’ve tried a few different things to correct the issue, including restarting my computer, clearing my cache, using different browsers, and navigating to the site from the main CUNY Commons site (where my login is visible—see screenshot), but have not had any luck.
Do you have any idea about why this issue might be occurring and how to resolve it?"

I replied:
"I'm not sure, but try this:
Go to the main Commons site, log in there directly, and then go to https://sphhrpp.commons.gc.cuny.edu/wp-admin"

And she responded:
"I’ve tried doing this, but when I navigate to my site from the main Commons site, the menu bar flashes and then goes white, so I’m unable to see it."

KC2.JPG (52.1 KB) KC2.JPG Marilyn Weber, 2018-10-01 11:53 AM
KC.JPG (47.6 KB) KC.JPG Marilyn Weber, 2018-10-01 11:53 AM

Related issues

Is duplicate of CUNY Academic Commons - Bug #10405: Top nav bar missingResolved2018-09-28

History

#1 Updated by Matt Gold 5 months ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

Wondering if this is related to https://redmine.gc.cuny.edu/issues/10405

#2 Updated by Boone Gorges 5 months ago

  • Is duplicate of Bug #10405: Top nav bar missing added

#3 Updated by Boone Gorges 5 months ago

  • Status changed from Assigned to Reporter Feedback

Yes, it's likely the same issue as #10405. I cannot reproduce it - the toolbar appears properly for me. My guess is that the user didn't fully clear the browser cache, and the browser is using a stylesheet from before the fix was deployed on Friday. Or perhaps those attempts were made before that fix was deployed. In any case, I have done a supplementary bump to the string on the Commons that's used for asset versioning, which should force browser caches to be flushed for CSS stylesheets across the site.

Marilyn, a good place to start is to check to see whether you can reproduce the issue yourself. If you cannot, please report to the user that this should be fixed (as of Friday), and that she should attempt another hard refresh or clearing of the browser cache.

#4 Updated by Boone Gorges 4 months ago

  • Status changed from Reporter Feedback to Resolved
  • Target version set to Not tracked

Closing due to lack of feedback. Please feel free to reopen if the problem recurs.

Also available in: Atom PDF