Project

General

Profile

Bug #1068

Notification of Update in a Private Group Shows up in Public Feed

Added by Matt Gold almost 11 years ago. Updated almost 11 years ago.

Status:
Rejected
Priority name:
High
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2011-07-21
Due date:
% Done:

0%

Estimated time:

Description

Here's the post in question: http://commons.gc.cuny.edu/groups/lilac-instructional-technology-working-group/forum/topic/meeting-minutes-1/

When I tried to find the activity item on the news page, I saw a red box saying "You do not have access to this activity."

However, the post showed up in my feedreader. Please see the attached screenshot.

Is it somehow not being shown on the site but still part of the feed?

History

#1 Updated by Boone Gorges almost 11 years ago

  • Status changed from New to Reporter Feedback

I tried reproducing the problem on my test setups but could not do so. My guess is that Maura created the group as public, posted the forum topic, and then switched the group to private (by which point Google had already cached the feed item). Maura, can you confirm or deny?

#2 Updated by Maura Smale almost 11 years ago

Yeah, this happened to me too, and to be honest I'm not entirely sure why. It's highly likely it's my fault -- I created the group yesterday and could have sworn I made it private. But then it showed up in my feed tonight too so I went in to check and it was public (so I changed it). Unless anyone else reports something like this I'd chalk it up to user (me!) error.

Thanks!

#3 Updated by Matt Gold almost 11 years ago

  • Status changed from Reporter Feedback to Rejected

Phew. Thanks, Maura. I'll keep my eye out for any reoccurrence of this.

Also available in: Atom PDF