Project

General

Profile

Bug #10700

White screen: page not loading/rendering

Added by Laurie Hurson almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
-
Target version:
Start date:
2018-11-13
Due date:
% Done:

0%

Estimated time:

Description

Hi Boone,

One of the faculty members I worked with in the past emailed me this afternoon asking if her site was down.When I go to the site I just a white screen. Any idea what the issue is here?

Site: https://anasar.commons.gc.cuny.edu/

Thanks for the help!

History

#1 Updated by Boone Gorges almost 3 years ago

  • Status changed from New to Resolved
  • Target version set to 1.14

Thanks for the report. It looks like there was an error in this morning's release that led to some Anthologize files not being included. I've fixed the problem in https://github.com/cuny-academic-commons/cac/commit/d263eb2370a57e9668a98d0b87c71720cc34aaa3, and the site is now loading properly. Please pass along my apologies to the user.

#2 Updated by Laurie Hurson almost 3 years ago

Awesome, thanks Boone!

Also available in: Atom PDF