Project

General

Profile

Actions

Support #10850

closed

Gravity form being resent

Added by Marilyn Weber almost 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
-
Start date:
2018-12-20
Due date:
% Done:

0%

Estimated time:

Description

Kate from https://bacwritingfellows.commons.gc.cuny.edu/ wrote

"A student submitted work to the writing fellows via our web form on CUNY Academic Commons. (The web form sends the data to our email inbox at SPS.) The email message below keeps resending (6 times since Tuesday).

If the SPS IT folks are correct, the header information below suggests the GC server is resending the emails. Can you help us fix this?

Header info and copy of email attached."

Then she updated:

"Just to clarify, this is a Gravity Forms form.

I noticed an update is available. Could that be the problem?"

Actions #1

Updated by Boone Gorges almost 4 years ago

  • Status changed from New to Reporter Feedback

According to https://bacwritingfellows.commons.gc.cuny.edu/wp-admin/admin.php?page=gf_entries, there are multiple entries with the exact same content, sent several hours apart from one another. I've cross-referenced with the access logs, and can confirm that the form was actually resubmitted each of these times. So I think that you have a user who keeps resubmitting the same entry - not a bug.

Actions #2

Updated by Marilyn Weber almost 4 years ago

Sounds plausible to me. I'm seeing a lot of student panic on ZenDesk and the content of this is similar. I've let Kate know. Thanks!

Actions #3

Updated by Boone Gorges almost 4 years ago

  • Status changed from Reporter Feedback to Rejected

Excellent, thanks! Please reopen if there's something we can do.

Actions

Also available in: Atom PDF