Project

General

Profile

Bug #10854

Group membership request not appearing on Requests admin tab

Added by Matt Gold 2 months ago. Updated 2 months ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
Groups (misc)
Target version:
Start date:
2018-12-21
Due date:
% Done:

0%

Estimated time:

Description

Hi Boone,

I'm going to forward you an email from George about an invite issue; this ticket is a placeholder for that. more to come via email

History

#1 Updated by Boone Gorges 2 months ago

  • Subject changed from Strange Invite issue to Group membership request not appearing on Requests admin tab
  • Target version set to 1.14.3

User received email notifying of a request to a private group, then:

Not sure what’s up. I got the message below, but when I go to the site, there’s no such member request

The problem is that the request panel doesn't have pagination, so only shows 10 items. I imagine this was fixed long ago in BuddyPress. I'll port a fix here.

#2 Updated by Boone Gorges 2 months ago

  • Category name set to Groups (misc)
  • Status changed from New to Resolved

#3 Updated by Matt Gold 2 months ago

Huge thanks for the quick work on this!

Also available in: Atom PDF