Project

General

Profile

Bug #1129

Commons Messages not getting through to GC Email Accounts

Added by Sarah Morgano about 8 years ago. Updated almost 8 years ago.

Status:
Resolved
Priority name:
High
Assignee:
-
Category name:
WordPress (misc)
Target version:
Start date:
2011-08-19
Due date:
% Done:

0%

Estimated time:

Description

A graduate student is experiencing problems signing up for the Commons, noting that she has (after multiple attempts) not received a confirmation email at her GC email address. I noticed that she had forwarding set up and asked her to disable it and try again, but she still hasn't received confirmation. I also tried to sign up using my GC email address a few hours ago and haven't received anything.

Best,
Sarah

History

#1 Updated by Matt Gold about 8 years ago

  • Category name set to WordPress (misc)
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges
  • Target version set to Not tracked

#2 Updated by Boone Gorges about 8 years ago

I've tested with my GC account and it appears that activation emails are not being sent. I also tested with a Queens College account, and the email does come through, which suggests that it's a GC issue.

Didn't we make contact with the GC email folks at some point in the past about being added to a spam whitelist? Sarah, I seem to remember that you were the one in charge of this. Or am I misremembering?

#3 Updated by Sarah Morgano about 8 years ago

You aren't misremembering Boone, but at the May CAC subcommittee meeting Andre suggested that we only reach out to campuses where members are reporting issues. That being said, I just looked at the last whitelist spreadsheet I uploaded to Redmine back in April and the GC is not listed. This is an error on my part because I assumed that Andre had already whitelisted our IP address.

#4 Updated by Boone Gorges about 8 years ago

Aha, gotcha. André, would you mind jumping in here? I know you're not in charge of GC email, but maybe you have some insight into the issue.

#5 Updated by local admin about 8 years ago

  • Assignee changed from Boone Gorges to local admin

I'm grabbing this one and investigating. What's the email address in question, other than yours and Boone's, Sarah?

#6 Updated by Sarah Morgano about 8 years ago

Hi André,

Her email address is .

Best,
Sarah

#7 Updated by Matt Gold almost 8 years ago

Hi André,

We've just had another report of this. I'll forward the message we received.

Best,

Matt

#8 Updated by local admin almost 8 years ago

Matt Gold wrote:

We've just had another report of this. I'll forward the message we received.

Hmm... This one is different:

I attempted to register for CUNY Academic Commons, completed the process, but have not received an activation email (I have checked my junk mail box). I am also unable to access my CUNY email account. Please let me know what steps to take to recitify this. My banner number is 000112649.

Seems like the activation message has an off-GC recipient in this case.

#9 Updated by Matt Gold almost 8 years ago

André Pitanga wrote:

Matt Gold wrote:

We've just had another report of this. I'll forward the message we received.

Hmm... This one is different:

I attempted to register for CUNY Academic Commons, completed the process, but have not received an activation email (I have checked my junk mail box). I am also unable to access my CUNY email account. Please let me know what steps to take to recitify this. My banner number is 000112649.

Seems like the activation message has an off-GC recipient in this case.

I had assumed that he had used a CUNY account (since the site would have thrown an error during the registration process if he hadn't), but I'll check in to make sure.

#10 Updated by Matt Gold almost 8 years ago

  • Priority name changed from Normal to High

Just had the following report:

"Also, I’ve sent Steve several invitations to join the blog as admin, but he hasn’t received them. Any idea what I might need to do differently to make sure those go through?"

I think we're having a widespread problem with GC email addresses, so I have upped the priority on this item. Andre, I'll also give you a call.

#11 Updated by Matt Gold almost 8 years ago

  • Subject changed from Commons Activation Email to Commons Messages not getting through to GC Email Accounts

Hi André,

I just received a report from Steve; it turns out that he also didn't get an email notification today for a message that I posted today for a group he's in. So it looks like it's not just activation emails that aren't reaching GC accounts, but all messages sent from the site to GC email accounts.

Best,

Matt

#12 Updated by local admin almost 8 years ago

I think I sorted this out now. The server was somehow no longer listed as a trusted mail relay in GC's MS Exchange system.

Added us back and looks ok to me.

#13 Updated by local admin almost 8 years ago

  • Status changed from Assigned to Resolved

#14 Updated by Matt Gold almost 8 years ago

Thanks for your work on this, André! I appreciated the quick attention you gave to the problem even as multiple other issues intervened.

#15 Updated by local admin almost 8 years ago

Matt Gold wrote:

Thanks for your work on this, André! I appreciated the quick attention you gave to the problem even as multiple other issues intervened.

No problem at all. My apologies for not catching this earlier!

Also available in: Atom PDF