Project

General

Profile

Bug #11483

"Add New user" not working

Added by Marilyn Weber 5 months ago. Updated 5 months ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
Start date:
2019-05-21
Due date:
% Done:

0%

Estimated time:

Description

Tom Harbison reports:

"Hello Commons Support Team,
For the past 15 minutes, I have been finding that clicking on Users->Add New fails to load the add new users interface. When I click that link on the left side of the dashboard, nothing happens. If I click “Add Existing” at the top of the users.php page, or if I navigate directly to the user-new.php page for the course, I’m redirected to the course dashboard. I’ve tried on a couple of courses:
https://testportfolio20190516.commons.gc.cuny.edu (https://testportfolio20190516.commons.gc.cuny.edu/)
https://sandboxfun.commons.gc.cuny.edu (https://sandboxfun.commons.gc.cuny.edu/)
I’ve tried from Chrome and FF in iOS 10.14.5 and from Chrome on a Chromebook, and get the same symptom"

I'm having the same problem on Chrome on a PC.

History

#1 Updated by Boone Gorges 5 months ago

  • Status changed from New to Testing Required
  • Target version set to 1.15.2

Thanks for the report. It looks like a recent IE-related fix was implemented in a way that causes conflicts with Gutenberg, which only shows up on the Dashboard. Fixed in https://github.com/cuny-academic-commons/cac-onboarding/commit/4b1e9443aa6a72cad1a2ab7feb7605243691c03d and deployed as a hotfix. Could you please confirm the fix?

#2 Updated by Tom Harbison 5 months ago

Just tested and worked for me.

Thanks, Boone!

Tom

#3 Updated by Marilyn Weber 5 months ago

Working here as well. Thanks!

#4 Updated by Boone Gorges 5 months ago

  • Status changed from Testing Required to Resolved

Thank you!

Also available in: Atom PDF