Project

General

Profile

Actions

Bug #11797

closed

Export for Events Calendar not working

Added by Kristen Hackett over 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress Plugins
Target version:
Start date:
2019-08-26
Due date:
% Done:

0%

Estimated time:
Deployment actions:

Description

Hi Ray,

I was trying to use the "export events" button the calendar page of the GCDI website today and instead of downloading and iCal file.. something else happened. See the image attached. I checked for other months, just to see and got the same error. Please advise.

Thanks,
kristen


Files

Actions #1

Updated by Raymond Hoh over 3 years ago

  • Category name set to WordPress Plugins
  • Status changed from New to Reporter Feedback
  • Target version set to 1.15.8

Hi Kristen,

The issue is a conflict with the "COinS Metadata Exposer" plugin. Once I deactivate that plugin, the events iCal feed works as expected.

Is the COinS Metadata Exposer plugin necessary for the GCDI site? If so, I can code a workaround.

Actions #2

Updated by Boone Gorges over 3 years ago

  • Target version changed from 1.15.8 to 1.15.9
Actions #3

Updated by Kristen Hackett over 3 years ago

Hi Ray,

Based on its functionality, I'm going to say no for right now, but I am meeting with Lisa later today and will double-check with her. I didn't activate it, so maybe she did and wants it there.

Be in touch,
kristen

Actions #4

Updated by Kristen Hackett over 3 years ago

Hi Ray,

Just confirming that the consensus is to leave that deactivated for now. Thanks!

Cheers,
kristen

Actions #5

Updated by Raymond Hoh about 3 years ago

  • Status changed from Reporter Feedback to Resolved
  • Target version changed from 1.15.9 to Not tracked

Great, going to mark this as resolved.

Actions

Also available in: Atom PDF