Project

General

Profile

Bug #11971

Pictures obscured in emailed post notifications

Added by Marilyn Weber almost 2 years ago. Updated over 1 year ago.

Status:
Reporter Feedback
Priority name:
Low
Assignee:
Category name:
Email Notifications
Target version:
Start date:
2019-10-10
Due date:
% Done:

0%

Estimated time:

Description

Attached screenshot shows only the bottom sliver of a JPEG which appears fully in the post. This isn't a one time problem, but I can't pinpoint when it started.

(Rating this low priority out of my own POV.YMMV!)

post notification problem.JPG (71.7 KB) post notification problem.JPG Marilyn Weber, 2019-10-10 04:58 PM
OWA.jpg (121 KB) OWA.jpg Marilyn Weber, 2019-10-12 03:34 PM
my view.jpg (97.6 KB) my view.jpg Marilyn Weber, 2019-11-19 09:06 PM
student view.jpg (98.5 KB) student view.jpg Marilyn Weber, 2019-11-19 09:06 PM

History

#1 Updated by Boone Gorges almost 2 years ago

  • Status changed from New to Reporter Feedback

Hm. Could you please forward the email to me? Or check out the message source and paste it here? There are a couple of inline styles applied specifically to images that appear in these notifications.

#2 Updated by Marilyn Weber almost 2 years ago

I'll email a few to you now

#3 Updated by Boone Gorges almost 2 years ago

  • Assignee set to Raymond Hoh

After some back and forth with Marilyn, it looks like this might be client-specific - she's seeing this behavior in Outlook. Ray, is there a chance that you have Outlook and can test there? I'll forward you a message that demonstrates the issue.

#4 Updated by Raymond Hoh almost 2 years ago

I'm afraid I don't have access to the desktop version of Outlook.

I forwarded one of Marilyn's emails to an Outlook.com address and it looked okay on the webmail version there. Probably not the same rendering engine as the desktop version though.

I'll also test Outlook's Android app and see if it looks any different there.

#5 Updated by Marilyn Weber almost 2 years ago

Yes, it looks fine on a browser (via https://wa.gc.cuny.edu/owa/ - screenshot attached) and also perfect via the app on my phone.

Really, this is low priority. There are many other irritating, non-Commons problems with trying to look at images on the GC desktop outlook, I'm sure no one event blinks at this.

#6 Updated by Boone Gorges almost 2 years ago

  • Category name set to Email Notifications
  • Target version set to Future release

Thanks, Marilyn. I agree that this is not high priority :) I'll bump this to future release, and if we get someone who can easily test with Outlook, we can take a look then.

#7 Updated by Marilyn Weber over 1 year ago

This is still happening for me, but not for one of my students. The plot thickens! See attached screenshots.

Good news is that this makes this even lower priority than before

#8 Updated by Marilyn Weber over 1 year ago

The student reports "I am using the web version of Outlook on 10.13.6 Mac OS on a Vivaldi browser 2.8.1664.35."

I vacillate between thinking the fault is my PC or the GC servers.

#9 Updated by Raymond Hoh over 1 year ago

The student reports "I am using the web version of Outlook on 10.13.6 Mac OS on a Vivaldi browser 2.8.1664.35."

This student and myself have tested the web version of Outlook and Marilyn has also tested Outlook Web Access (OWA) and that works as well.

Marilyn, do you happen to know the version of Outlook on Windows that you're seeing the problem on? Is it 2013 or some other version?

#10 Updated by Marilyn Weber over 1 year ago

No it's the latest - "Office Professional 2019 with Classic 2019 versions of Word, Excel, PowerPoint, and Outlook, plus Publisher and Access"

Also available in: Atom PDF