Project

General

Profile

Bug #12184

loss of administrative rights

Added by Luke Waltzer about 2 years ago. Updated about 2 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
-
Start date:
2019-12-04
Due date:
% Done:

0%

Estimated time:

Description

Email to me and Laurie from user Van Bich Tran:

I am the administrator for the CUNY academic commons site https://lagccnsdoer.commons.gc.cuny.edu/ that I created. Today, I tried to edit but was unable to. When I click on edit, I get the message “Sorry, you are not allowed to edit posts in this post type.” When I went to customize it states: You need a higher level of permission. I accessed and made changes and customized the site a few days ago without any problem. Can you help me figure out what might be wrong? Thank you.


Related issues

Is duplicate of CUNY Academic Commons - Bug #12183: User cannot access their sitesResolved2019-12-04

History

#1 Updated by Boone Gorges about 2 years ago

  • Is duplicate of Bug #12183: User cannot access their sites added

#2 Updated by Boone Gorges about 2 years ago

  • Status changed from New to Duplicate

Looking into it at #12183.

Also available in: Atom PDF