Project

General

Profile

Actions

Bug #12331

closed

Faulty Link in My Commons

Added by Luke Waltzer over 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Category name:
My Commons
Target version:
Start date:
2020-01-27
Due date:
% Done:

0%

Estimated time:
Deployment actions:

Description

Attempting to navigate to my course site (Critical Approaches to Educational Technology) via My Commons, and the link thrown by the site title is, for some reason, back to the My Commons page (link visible in bottom left of attached screenshot).


Files

Screen Shot 2020-01-27 at 2.38.49 PM.png (553 KB) Screen Shot 2020-01-27 at 2.38.49 PM.png Luke Waltzer, 2020-01-27 02:41 PM
site-link.png (33.8 KB) site-link.png Raymond Hoh, 2020-01-27 05:53 PM
Actions #1

Updated by Boone Gorges over 4 years ago

  • Category name set to My Commons
  • Assignee set to Raymond Hoh
  • Target version set to 1.16.4

Could you examine the source of the page to see whether the href of that link is https://commons.gc.cuny.edu/my-commons, or whether it's empty (in which case clicking it will lead to the current page)? The answer to this will suggest a possible cause of the problem.

Actions #2

Updated by Raymond Hoh over 4 years ago

  • Status changed from New to Reporter Feedback

I took a look at the "Critical Approaches to Educational Technology" site on the Courses Directory and the site is private with a private group attached to it.

I tried to duplicate this set up by creating a private Group + Site through the Site Creation page (/create/) in my local environment and the URL in My Commons links to the site correctly.

Luke, do you have any more details about how the site was created?

Actions #3

Updated by Luke Waltzer over 4 years ago

Hi Ray-- created via the "Connected Group + Site" link on https://commons.gc.cuny.edu/create/.

Site is public now, and still getting that link (both in title of My Commons entry and in the link in the body of the notification (Luke Waltzer created the site _Critical Approaches to Educational Technology).

Actions #4

Updated by Raymond Hoh over 4 years ago

Hi Luke, I temporarily installed the User Switching plugin on the Commons so I could check out your My Commons page and I couldn't duplicate your issue.

See attached screenshot.

What browser are you using? I tested on latest version of Chrome.

Actions #5

Updated by Luke Waltzer over 4 years ago

Same, using Chrome. Issue seems resolved now, seeing same thing you did. Odd.

Actions #6

Updated by Boone Gorges over 4 years ago

  • Target version changed from 1.16.4 to 1.16.5
Actions #7

Updated by Boone Gorges over 4 years ago

  • Target version changed from 1.16.5 to 1.16.6
Actions #8

Updated by Boone Gorges about 4 years ago

  • Target version changed from 1.16.6 to 1.16.7
Actions #9

Updated by Boone Gorges about 4 years ago

  • Target version changed from 1.16.7 to 1.16.8
Actions #10

Updated by Boone Gorges about 4 years ago

  • Target version changed from 1.16.8 to 1.16.9
Actions #11

Updated by Boone Gorges about 4 years ago

  • Target version changed from 1.16.9 to 1.16.10
Actions #12

Updated by Boone Gorges about 4 years ago

  • Target version changed from 1.16.10 to 1.16.11
Actions #13

Updated by Boone Gorges about 4 years ago

  • Target version changed from 1.16.11 to 1.16.12
Actions #14

Updated by Boone Gorges almost 4 years ago

  • Target version changed from 1.16.12 to 1.16.13
Actions #15

Updated by Boone Gorges almost 4 years ago

  • Target version changed from 1.16.13 to 1.16.14
Actions #16

Updated by Boone Gorges almost 4 years ago

  • Target version changed from 1.16.14 to 1.16.15
Actions #17

Updated by Boone Gorges almost 4 years ago

  • Target version changed from 1.16.15 to 1.17.0
Actions #18

Updated by Boone Gorges almost 4 years ago

  • Target version changed from 1.17.0 to 1.17.1
Actions #20

Updated by Raymond Hoh almost 4 years ago

  • Status changed from Reporter Feedback to Duplicate

Marking this as a duplicate of #13168.

Actions

Also available in: Atom PDF