Bug #13242

Unable to edit a shortlink

Added by Matt Gold over 1 year ago. Updated over 1 year ago.

Priority name:
Category name:
Target version:
Start date:
Due date:
% Done:


Estimated time:


I created a site connected to a group, and when I set up the group, I initially set the shortlink to be . I then realized that I wanted to use that shortlink for the site rather than the group. So, in the group settings, I changed the shortlink to

I then went into and tried to edit the target of the shortlink. That didn't work -- I made and saved a change, but it didn't stick. So I completely deleted from, and the recreated a new link -- setting to go to the website, as I wanted. However, that didn't stick either -- clicking on still goes to the group.

Boone, do you understand why this is happening? If it is possible for you to help me set to go to , I would appreciate it, though I'd also like to understand the larger issue at play here. thank you!


#1 Updated by Matt Gold over 1 year ago

  • Status changed from Assigned to Rejected

argh -- never mind -- seems to be a repeat of this - . I just tested in a private browser window, and it worked as expected.

I guess you can expect another ticket from me in 5 months on this!

Also available in: Atom PDF