Project

General

Profile

Bug #13378

problem on one of my sites

Added by Marilyn Weber about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
Start date:
2020-09-24
Due date:
% Done:

0%

Estimated time:

Description

I (Marilyn) regularly post on two sites -https://historyprogram.commons.gc.cuny.edu/ and https://mabam.commons.gc.cuny.edu/. Today, I am having problems posting on the https://historyprogram.commons.gc.cuny.edu only. I cannot use any of the options in the publish area (see screenshot) and I cannot Add Media.

I can do these things on https://mabam.commons.gc.cuny.edu/.

I thought perhaps this was a problem with my PC, so I shut it down and restarted. No dice. Now I find I am having the same problem using my Mac. I am using different browsers - Chrome on the PC, Firefox on the Mac.

I have tried logging in as MWeber and as marilyn_super. Neither solves this. I can post, but I cannot use these features (and I love to schedule posts and very frequently need to add media.)

The theme is ColorMag. I've been using it for a while. If you think the theme is the cause I have no objection to switching it to Divi, which I use at https://mabam.commons.gc.cuny.edu/

I'm leaving the priority as Normal as I assume the problem is mine alone. I'm fine for now as long as I don't need to use add media or delay a post. LMK your thoughts and questions.


Related issues

Related to CUNY Academic Commons - Bug #13296: Enqueue jquery-migrateResolved2020-09-07

History

#1 Updated by Boone Gorges about 1 year ago

I'll look into this, but in the meantime could you please provide that screenshot?

#3 Updated by Boone Gorges about 1 year ago

  • Status changed from New to Reporter Feedback

It's not clear to me from the screenshot what the problem is. Is there a certain link that doesn't work? You say that you "cannot" add media or use options; could you please provide more info on exactly what you are clicking/typing, what you expect to see, and what you actually see when you try these things?

I did notice while logging onto your site that there's a problem with #13296, in that the jquery-migrate plugin is not properly enqueued in all cases on the Dashboard. It's possible that this is related to your issues. I've pushed up a fix in https://github.com/cuny-academic-commons/cac/commit/0a54ce1f892245c7990401cdef24361d4fd372bb - maybe it's fixed your issue? If not, please provide as much detail as possible about what you're seeing.

#4 Updated by Marilyn Weber about 1 year ago

I was about to make a movie, but your fix worked. All is well!

#5 Updated by Boone Gorges about 1 year ago

  • Status changed from Reporter Feedback to Resolved
  • Target version set to 1.17.5

Thanks for confirming!

#6 Updated by Boone Gorges about 1 year ago

  • Related to Bug #13296: Enqueue jquery-migrate added

Also available in: Atom PDF