Project

General

Profile

Actions

Maintenance #13644

closed

Maintenance #13614: New version of Avada

Avada Update

Added by Jesse Merandy almost 2 years ago. Updated almost 2 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Start date:
2020-12-02
Due date:
% Done:

0%

Estimated time:

Description

Ray, Attached find the Avada theme update and the core and builder in a separate zip.
Let me know if the plugins upgrade works. If not, I will try to find another version of them.


Files

Actions #1

Updated by Jesse Merandy almost 2 years ago

  • Assignee set to Raymond Hoh
Actions #2

Updated by Raymond Hoh almost 2 years ago

Hi Jesse, thanks for the files.

Can you also attach the Avada Core plugin as well? Filename should be fusion-core.zip. That is a required plugin for the Avada theme.

Actions #3

Updated by Jesse Merandy almost 2 years ago

Ray! both the core and the builder are Zipped together in the file attached previously. Sorry for any confusion

Actions #4

Updated by Raymond Hoh almost 2 years ago

Ahh, my fault for not actually checking the contents of fusion-builder.zip, Jesse!

I've just upgraded the Avada theme and the required plugins. It appears that Avada released a newer version of Avada Core and Avada Builder.

Avada Core is now at 5.1.1, the ZIP version is 5.1. Avada Builder is now at 3.1.1, the ZIP version is at 3.1. Can you provide the latest versions of these plugins, Jesse?

Also when you have a chance, can you take a look at the DHWeek site to see if anything looks out-of-place? If the site does look a little off, please check out Avada's release guide to see if anything jumps out that might pertain to us: https://theme-fusion.com/documentation/avada/installation-maintenance/important-update-information-archive/

We were previously on Avada 6.1 and just upgraded to 7.1.1.

Actions #5

Updated by Raymond Hoh almost 2 years ago

  • Status changed from New to Duplicate

Duplicate of #13871.

Actions

Also available in: Atom PDF