Project

General

Profile

Bug #13704

Site logo not updating

Added by Gina Cherry 9 months ago. Updated 7 months ago.

Status:
Rejected
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
-
Start date:
2020-12-14
Due date:
% Done:

0%

Estimated time:

Description

I used the Customize section of the dashboard to change the site logo on this site: https://abiseminarwinter2021.commons.gc.cuny.edu/. The new logo is not being displayed and I can see by viewing the page source the the URL for the old logo is still in the HTML. Any ideas about how to fix this?

Screenshot_2020-12-15_16-59-49.png (92.4 KB) Screenshot_2020-12-15_16-59-49.png Boone Gorges, 2020-12-15 12:00 PM

History

#1 Updated by Boone Gorges 9 months ago

  • Status changed from New to Reporter Feedback

Can you confirm that the URL of the current logo is https://abiseminarwinter2021.commons.gc.cuny.edu/files/2019/05/open-hero_crop_unsharp_825x.jpg, and that you're trying to change it to https://abiseminarwinter2021.commons.gc.cuny.edu/files/2020/12/cropped-winter-2024764_640-2-300x120.jpg? I want to be sure I'm looking at the right thing before I dig into the theme code.

#2 Updated by Gina Cherry 9 months ago

Yes, that is correct. The original logo was brought in when I cloned this from another site (BMCC Open Pedagogy). I have since deleted it from this new site.

#3 Updated by Boone Gorges 9 months ago

Hi Gina - I went to look at this issue just now, and it appears that the logo image is showing up as expected. Did you do anything to trigger this change?

#4 Updated by Gina Cherry 9 months ago

I was going to ask you the same! I didn't do anything, but the image was there when I looked at it a bit earlier. Maybe it's some kind of caching issue?

#5 Updated by Boone Gorges 9 months ago

That's why I asked :) If you said that you'd done something, then I figured maybe we'd just missed how to do it properly the first time around. But since no one did anything, the only explanation that comes to mind is caching. I'm not sure exactly what is being cached, though, and how. Given that the correct image is showing up now, I'm going to suggest we don't sink the time into further investigation, but let's leave this ticket open for the time being in case you run into any more similar issues as you continue to set up the theme.

#6 Updated by Boone Gorges 7 months ago

  • Status changed from Reporter Feedback to Rejected

I'm closing this ticket with the tentative judgment that the original issue was a one-off fluke. If it crops up again, please feel free to reopen with details.

Also available in: Atom PDF