Project

General

Profile

Bug #13969

Problems accessing the Commons

Added by Gina Cherry 8 months ago. Updated 8 months ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
Server
Target version:
Start date:
2021-02-10
Due date:
% Done:

0%

Estimated time:

Description

This isn't really a bug with the Commons, but I'm hoping you can offer some advice. I'm on the Commons pretty much every day. All of a sudden today I cannot access it (see attached screen shot). I can access the site if I turn off wifi on my phone, so it seems to be something with my network/ISP/DNS server. Any suggestions about how to solve this issue?

2021-02-10_1154.png (163 KB) 2021-02-10_1154.png Gina Cherry, 2021-02-10 11:57 AM

History

#1 Updated by Boone Gorges 8 months ago

  • Status changed from New to Reporter Feedback

Hm, very strange. Have you noticed this with other devices connected to the same network? Is this a campus network, or are you at home? If you're at home, what is your ISP?

As a test, you might consider trying OpenDNS, at least temporarily: https://use.opendns.com/ This would help to narrow down the issue.

#2 Updated by Gina Cherry 8 months ago

I'm at home and I have Spectrum. This is happening on all my devices on the network and (so far) only on the Commons site. I already tried OpenDNS to no avail.

#3 Updated by Boone Gorges 8 months ago

Huh, that is strange. Have you been accessing other cuny.edu sites? How about other gc.cuny.edu sites? I think CUNY's firewalls and DNS are multi-tiered, so there could be many places in the system where things could break down.

Ray, anything come to mind?

#4 Updated by Raymond Hoh 8 months ago

If you're using Firefox, they might have enabled DNS-over-HTTPS by default.

If DNS-over-HTTPS is enabled, try either disabling DoH or changing the DoH provider to something else:
https://support.mozilla.org/en-US/kb/firefox-dns-over-https#w_switching-providers

Or if DoH isn't enabled, try enabling it as that might make the Commons resolve.


Edit - Just saw Gina's second comment about this problem happening across all devices. So this isn't specific to just Firefox. I would try rebooting your router.

#5 Updated by Gina Cherry 8 months ago

I tried rebooting my modem and router to no avail. I am able to access other CUNY and GC sites, including this one.

#6 Updated by Boone Gorges 8 months ago

Still having the problem today, Gina? If so, could you share your IP address so that I could see whether I see anything suspicious in the access logs? (From what you've described, your requests are never getting to the Commons server in the first place, so I'm guessing there's nothing there - but it doesn't hurt to check.)

#7 Updated by Gina Cherry 8 months ago

Yes, still having the problem and I need to update the CETLS site! I was kind of hoping it would resolve on its own. For today, I'll tether to my phone. My router IP is 98.13.194.115

#8 Updated by Boone Gorges 8 months ago

Thanks, Gina. I don't see references to your IP address in our recent access logs, which suggests that the problem is a bit further up the chain. I've opened a ticket with GC IT to see if they can help.

#9 Updated by Boone Gorges 8 months ago

IT has made a change to a security rule to see if that's the problem. Could you try accessing the Commons again?

#10 Updated by Gina Cherry 8 months ago

It works! Thanks so much!!!

#11 Updated by Boone Gorges 8 months ago

  • Category name set to Server
  • Status changed from Reporter Feedback to Resolved
  • Target version set to Not tracked

Excellent! Marking this resolved.

Also available in: Atom PDF