Project

General

Profile

Bug #14019

smorales.commons.gc.cuny.edu

Added by Marilyn Weber 9 months ago. Updated 9 months ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress Plugins
Target version:
Start date:
2021-02-22
Due date:
% Done:

0%

Estimated time:

Description

Via Zendesk

my name is Marlene and I'm the digital portfolio specialist at CUNY SLU. I am working with students this semester helping them create digital portfolios. Last week, I was in the middle of activating plugins for a new site, a mock digital portfolio for "Sam Morales" (smorales.commons.gc.cuny.edu) when a debugging issue came up. can you help me debug it?

The same issue came up when working on a previous site "slustudent.commons.gc.cuny.edu." Please feel free to delete this site.

I would like "smorales" recovered if possible. As of now, I cannot access the site at all


Related issues

Related to CUNY Academic Commons - Bug #14075: sludigitalportfolios.commons.gc.cuny.edu Resolved2021-02-28

History

#1 Updated by Marilyn Weber 9 months ago

She adds:

I just realized I can "view" the site but I can't edit it using my dashboard or customize features.

Also to clarify, I'm referring to my site titled, Sam Morales, https://smorales.commons.gc.cuny.edu, which is a mock digital portfolio I created in order to demonstrate students a few features.

I actually started by creating "slustudent.commons.gc.cuny.edu" but same error came up. I would like to delete this site but I'm not sure how to do that without being able to access the dashboard.

I, then, re-created the mock portfolio/site a third time, https://mikemorales.commons.gc.cuny.edu. I can access this site but I would like to eventually delete it and transfer content to the second portfolio/site: https://smorales.commons.gc.cuny.edu. OR transfer my edits from the second and third site to the first one "slustudent."

#2 Updated by Boone Gorges 9 months ago

  • Category name set to WordPress Plugins
  • Status changed from New to Staged for Production Release
  • Assignee set to Boone Gorges
  • Target version set to 1.18.5

The fatal error on smorales.commons.gc.cuny.edu/wp-admin is being caused by the plugin bwp-google-xml-sitemaps. The problem is described in https://wordpress.org/support/topic/lots-of-php-error/, which was reported to the plugin authors in 2017 https://github.com/OddOneOut/bwp-google-xml-sitemaps/issues/45 but hasn't yet been fixed.

This lack of response, along with the fact that sitemaps are increasingly supported in WP itself, suggest that we can safely hide the plugin for future activation. I've done so in https://github.com/cuny-academic-commons/cac/commit/59b863f825c9730ade06f65ed0073c8181bb4f54 and the hiding will take effect after tomorrow's release.

In the meantime, I've deactivated the plugin on smorales.commons.gc.cuny.edu and it appears that the site's Dashboard is now accessible.

I couldn't find a site with the URL slustudent.commons.gc.cuny.edu.

#3 Updated by Boone Gorges 9 months ago

  • Status changed from Staged for Production Release to Resolved

#4 Updated by Boone Gorges 9 months ago

  • Related to Bug #14075: sludigitalportfolios.commons.gc.cuny.edu added

Also available in: Atom PDF