Project

General

Profile

Feature #14208

Loom Videos

Added by Laurie Hurson 7 months ago. Updated 7 months ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
-
Start date:
2021-03-19
Due date:
% Done:

0%

Estimated time:

Description

Hi All,

ILETC, a GC center, is running a conference on the Commons this May.

Conference site here: https://8nsshl2021.commons.gc.cuny.edu/wp-admin/

As part of the conference, they are having conference presenters create videos with Loom and then embedding the Loom videos on the Commons. Loom videos embed easily and automatically on the Commons. This is great news, but also a bit confusing since Loom does not (as far as i can tell?) use youtube or vimeo for video hosting (the two standard video embeds for wordpress).

I was wondering if you all could take a look at the loom video and an example on the Commons to provide us with some insight into why it works and reassure the conference organizers that the loom videos will continue to work through May, when the conference goes live (i.e. confirm that this is a not a bug that will go away with any updates on our end).

Loom video: https://www.loom.com/share/d47d060d5d2c4dbdb1828e12bac76e8f

Loom video on the commons: https://classtestbmcc.commons.gc.cuny.edu/loom-video-test/

Thanks in advance for any insight you can provide on this!

History

#1 Updated by Boone Gorges 7 months ago

  • Status changed from New to Reporter Feedback

Looks like we added custom support for loom.com embeds in #12961. As such, this is a supported Commons feature and should not go away.

#2 Updated by Laurie Hurson 7 months ago

Ah- good to know, thanks Boone!

Sorry, I didn't know there was a history w this tool and that we had already created and embed code for Loom on the Commons. Great news, though.

#3 Updated by Boone Gorges 7 months ago

  • Status changed from Reporter Feedback to Resolved

Cool, thanks!

#4 Updated by Syelle Graves 7 months ago

Thank you both very much!

Also available in: Atom PDF