Project

General

Profile

Bug #1433

My Blogs: Drop Down Issues

Added by Sarah Morgano over 10 years ago. Updated over 10 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2011-12-13
Due date:
% Done:

0%

Estimated time:

Description

Hi Boone,

A member recently reported that she could not access the "New post/manage posts" links via the My Blogs drop down menu using Windows 7/IE 9.0.3, noting that it puts up the turning 'circle' and then nothing changes, same page, no new post page appears.

She was able to access her posts via the drop down feature using Firefox on both a Mac and PC. I just tested using Windows 7/IE 8 and had no problems. I think this issue is browser specific, but is it possible for someone using Windows 7/IE 9.0.3 to try to replicate this issue?

Thanks,
Sarah

History

#1 Updated by Sarah Morgano over 10 years ago

I just did some testing with Windows 7/IE 9.0.3 and could access the "new/manage posts" links without any problems. Not sure if someone else should try to replicate this issue before we close the ticket.

#2 Updated by Matt Gold over 10 years ago

  • Category name set to WordPress (misc)
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges
  • Target version set to 1.3.1

#3 Updated by Boone Gorges over 10 years ago

  • Status changed from Assigned to Rejected

Works for me on every version of IE I have (6-9). Going to close. If anyone can provide steps to reliably reproduce, let's reopen it.

#4 Updated by Matt Gold over 10 years ago

Hi Sarah,

Can you tell the original reporter that we were unable to reproduce the issue? Please ask her whether she is still experiencing it and let us know what you hear. Thanks.

Matt

#5 Updated by Sarah Morgano over 10 years ago

Hi Matt,

No problem. I'll update the ticket once I hear back from her.
Best,
Sarah

Also available in: Atom PDF