Project

General

Profile

Bug #1447

Commons 1.3 News Blog Post

Added by Sarah Morgano over 10 years ago. Updated over 10 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
-
Target version:
Start date:
2011-12-15
Due date:
% Done:

0%

Estimated time:

Description

I just went to the site and noticed that the Commons 1.3 News blog post says that it's published under "test private group 2" (I am not even a member of this group), but when I click on the link it takes me to the News blog.

Best,
Sarah


Related issues

Related to CUNY Academic Commons - Bug #1461: Strange Behaviour in the Activity StreamResolved2011-12-17

History

#1 Updated by Boone Gorges over 10 years ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

The problem is that the News blog is set as the Group Blog of that group. I went to uncouple it, but ran into #1448. Once I fix it, it will fix future blog posts. I'll go back and manually repair yours.

#2 Updated by Boone Gorges over 10 years ago

I've updated the database so that your activity items is listed correctly, Sarah. I'll leave the ticket open until the group is also uncoupled from the blog.

#3 Updated by Sarah Morgano over 10 years ago

Many thanks, Boone.

#4 Updated by Sarah Morgano over 10 years ago

Ruh-roh, I feel like I just did something bad. I updated the post to fix a typo and it looks like I've reposted through the private group blog again. Sorry about that, Boone!

#5 Updated by Boone Gorges over 10 years ago

Ruh-roh indeed. It's fixed again :)

#6 Updated by Sarah Morgano over 10 years ago

That's why you're awesome. I swear I won't edit it again! = )

#7 Updated by Boone Gorges over 10 years ago

  • Status changed from Assigned to Hold

#8 Updated by Boone Gorges over 10 years ago

  • Status changed from Hold to Resolved

I have uncoupled the news blog from this group.

Also available in: Atom PDF