Project

General

Profile

Bug #1461

Strange Behaviour in the Activity Stream

Added by scott voth about 10 years ago. Updated about 10 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2011-12-17
Due date:
% Done:

0%

Estimated time:

Description

Hi - I created a page called "Release Notes" in Commons News (http://news.commons.gc.cuny.edu/category/release-notes/). I simply added a category ("Release Notes") to each of the four announcement posts (1.0, 1.1, 1.2, 1.3) and it seemed to generate 4 items in the site-wide activity stream, each referencing "test private group 2". At least I think I am the one who caused it. See the image attached below.

activity_stream_issue.JPG (54.5 KB) activity_stream_issue.JPG scott voth, 2011-12-17 03:35 PM

Related issues

Related to CUNY Academic Commons - Bug #1447: Commons 1.3 News Blog PostResolved2011-12-15

History

#1 Updated by Matt Gold about 10 years ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges
  • Target version set to 1.3.1

interesting. I think Sarah reported a related issue here - http://redmine.gc.cuny.edu/issues/1447

#2 Updated by Sarah Morgano about 10 years ago

It looks like the Brooklyn Waterfront Research blog may also be affected in same way. I just noticed that their posts from the past few months now appear on the top of the activity stream for the news/homepage.

#3 Updated by Boone Gorges about 10 years ago

The "posted in the group" bit is a duplicate of #1447.

The bump-to-the-top is changed behavior in BP 1.5, which has been changed again for BP 1.6. See http://buddypress.trac.wordpress.org/ticket/3556. I will backport that change to the Commons.

Also available in: Atom PDF