Project

General

Profile

Bug #1455

Errant error message on Groups page

Added by Matt Gold over 10 years ago. Updated over 10 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2011-12-16
Due date:
% Done:

0%

Estimated time:

Description

While working on a PC desktop at the GC (Windows 7), I wound up clicking on a link that opened the Commons in IE8. In that environment, clicking on the groups tab on our nav bar gives the following error: "You must log in to access the page you requested."

Please see the attached screenshot

groups.png (131 KB) groups.png Matt Gold, 2011-12-16 12:30 PM

History

#1 Updated by Boone Gorges over 10 years ago

  • Status changed from Assigned to Reporter Feedback

I can't reproduce this.

These messages are displayed on BP based on a browser cookie. My guess is that you had previously attempted to visit a private group while logged out, were redirected to the home page to log in, but then you didn't do it.

If that theory is right, then there's not much I can do to fix this, I don't think. Can you see if you can try to reproduce? If not I think we'll have to close this ticket.

#2 Updated by Matt Gold over 10 years ago

  • Status changed from Reporter Feedback to Resolved

Yes, that's exactly what happened. Thanks.

Also available in: Atom PDF