Project

General

Profile

Support #14625

image won't appear in slideshow.

Added by Marilyn Weber about 2 months ago. Updated about 2 months ago.

Status:
Rejected
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
Start date:
2021-07-23
Due date:
% Done:

0%

Estimated time:

Description

The admin at ACERT cannot get the attached image to show in the slide show here still: https://acert.hunter.cuny.edu/.

I suggested converting the PNG to JPEG, but it still isn't working.

acert .png (307 KB) acert .png Marilyn Weber, 2021-07-23 09:16 AM

History

#1 Updated by Boone Gorges about 2 months ago

Could you please give complete details on how to reproduce the issue? Alternatively, please try to set it up yourself, and then give me a link to the broken slide so that I can see the malfunction in action. (I tried adding a slide to the homepage slider but I don't understand how it's supposed to work in the first place.)

#2 Updated by Marilyn Weber about 2 months ago

I'm trying myself and no luck.

Go to https://acert.commons.gc.cuny.edu/wp-admin and choose slider. They have created the slide with this image - "Connect with Hunter faculty across disciplines online". The slide doesn't show at all. I tried to see if the problem is with that image, but I think not. I went into an old slide "Use technology to support teaching and learning" and tried to replace the image there. No dice - the image stayed the same no matter what I did.

So then I tried to put one of the slides in Draft mode so that it wouldn't appear at all. It still appeared.

This could be a problem with the Slides plugin, but perhaps it's a problem with the redirection to https://acert.hunter.cuny.edu/?

#3 Updated by Marilyn Weber about 2 months ago

I don't actually see Slides in the plugin list, but they do have something called ACERT Custom.

#4 Updated by Boone Gorges about 2 months ago

  • Status changed from New to Reporter Feedback

I feel like there may be some confusion about what part of the Dashboard is powering what part of the front end.

I see several slides at Dashboard > Slides https://acert.commons.gc.cuny.edu/wp-admin/edit.php?post_type=slide, but as far as I can see, they are unrelated to the slides that appear at the top of the home page https://acert.commons.gc.cuny.edu/

I also see a slider at Dashboard > MetaSlider https://acert.commons.gc.cuny.edu/wp-admin/admin.php?page=metaslider that appears to match what I see on the home page. It appears that the page https://acert.commons.gc.cuny.edu/wp-admin/post.php?post=16&action=edit&classic-editor is powering the home page, with the aforementioned MetaSlider embedded in that page's content.

I guess I'd recommend returning to the ACERT team and getting more precise instructions on how to reproduce the behavior they're seeing.

#5 Updated by Marilyn Weber about 2 months ago

Hooray - this can be closed. She writes - " in trying to find the answer to your question, I found that we were looking in the wrong place - it's the MetaSlider plug-in and not Slides that updates the slideshow on the homepage. It now works!!"

#6 Updated by Boone Gorges about 2 months ago

  • Status changed from Reporter Feedback to Rejected
  • Target version set to Not tracked

Excellent - glad we could track it down!

Also available in: Atom PDF