Project

General

Profile

Bug #14630

Possible Post Order Bug?

Added by Syelle Graves 3 months ago. Updated 3 months ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
-
Start date:
2021-07-26
Due date:
% Done:

0%

Estimated time:

Description

Greetings,

I am noticing something strange about the post order on this site https://8nsshl2021.commons.gc.cuny.edu/
The posts do not seem to show by the expected default order (reverse chronological.)

In addition, when I activate the simple Custom Post Order plugin in an attempt to get the posts to show in the order we want (happens to be alphabetical by title), that solution is also foiled.

I’ve included two screenshots (dashboard and front end).

When I first set these timestamps in order to show the posts alphabetically, the posts did show in the correct order. But since then, they have reverted to an order that looks random.

I attempted to re-create this on a test site, thinking that it might be related to the 2017 theme, but I got mixed results (the "Hello World" post showed at the top, when it should show last, even when I changed themes, which seemed odd, and the rest showed in normal order. Sorry I don't have more info there.)

Let me know if I can provide any additional info/apologies if this is something simple.

symopsium site db.png (118 KB) symopsium site db.png Syelle Graves, 2021-07-26 10:59 AM
symposium site front.png (85.6 KB) symposium site front.png Syelle Graves, 2021-07-26 10:59 AM

Related issues

Is duplicate of CUNY Academic Commons - Bug #14629: Possible Post Order Bug?Reporter Feedback2021-07-26

History

#2 Updated by Boone Gorges 3 months ago

  • Is duplicate of Bug #14629: Possible Post Order Bug? added

#3 Updated by Boone Gorges 3 months ago

  • Status changed from New to Duplicate

Marking as duplicate of #14629

Also available in: Atom PDF