Project

General

Profile

Bug #1495

Newest Member Filter on homepage not working

Added by Matt Gold over 10 years ago. Updated over 10 years ago.

Status:
Rejected
Priority name:
Low
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2011-12-22
Due date:
% Done:

0%

Estimated time:

Description

The "newest" filter on the homepage member widget doesn't appear to be working. It shows longtime members when clicked. Please see attached screenshot.

History

#1 Updated by Boone Gorges over 10 years ago

  • Status changed from Assigned to Reporter Feedback
  • Priority name changed from Normal to Low

Works for me. Please provide browser info and other steps to reproduce.

#2 Updated by Matt Gold over 10 years ago

  • Status changed from Reporter Feedback to Rejected

Hmmm. Works for me now, so closing the ticket. Using OS X Lion/Chrome.

Also available in: Atom PDF