Project

General

Profile

Support #1502

The Commons Classified - ClassiPress Theme

Added by scott voth about 10 years ago. Updated about 10 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2011-12-29
Due date:
% Done:

0%

Estimated time:

Description

Hi - I have been working on creating a prototype for the Commons Classified. I created a private blog at http://classified.commons.gc.cuny.edu/
Most of the stuff is working fine and is pretty cool, but I think there may be a problem with how the theme got installed. Here are the symptoms:
  • when I try to add a form using "Form Layouts", and enter the data and save, nothing happens. my changes are lost
  • when I go to Custom Fields, no custom field defaults are found. I get the message: "No custom fields found. This usually means your install script did not run correctly. Go back and try reactivating the theme again."
    *When I add a listing, steps 2 and 3 do not display the form that should be used to enter the listing's data. Message: "ERROR: no results found for the default ad form." (step 2) and "ERROR: The form template for form ID does not exist or the session variable is empty. " (for step 3)

I am wondering if maybe one of theme's folders didn't get installed correctly?

History

#1 Updated by Matt Gold about 10 years ago

  • Status changed from New to Assigned
  • Target version set to 1.3.3

#2 Updated by Boone Gorges about 10 years ago

  • Status changed from Assigned to Reporter Feedback

I can't reproduce either of these problems, either on my local installation, or on my test blog on the live site.

You might try switching to a different theme, and then back to ClassiPress, to see if the installation script runs on its own. You might also check out some of the buttons at wp-admin/admin.php?page=sysinfo

#3 Updated by Boone Gorges about 10 years ago

Actually, scratch that. When I visited the Dashboard for your private blog http://classified.commons.gc.cuny.edu/, I was greeted with a message from ClassiPress about geocoding, and a button to click to continue to the ClassiPress dashboard. When I did, I think the script ran, because I was then able to do the things you said you weren't able to do. Please verify.

#4 Updated by Boone Gorges about 10 years ago

  • Target version changed from 1.3.3 to 1.3.4

#5 Updated by scott voth about 10 years ago

Cool. It looks like everything is working now. I will let you know . Thanks.

#6 Updated by Boone Gorges about 10 years ago

  • Status changed from Reporter Feedback to Resolved

Thanks, Scott.

Also available in: Atom PDF