Project

General

Profile

Bug #15026

Email Notifications from Social Paper

Added by Luke Waltzer 6 months ago. Updated 6 months ago.

Status:
Duplicate
Priority name:
Urgent
Assignee:
-
Category name:
-
Target version:
-
Start date:
2021-12-02
Due date:
% Done:

0%

Estimated time:

Description

In the past few minutes I've gotten dozens of email notifications about this paper -- https://commons.gc.cuny.edu/papers/depression-addiction-and-finding-a-lifelong-friend/ --

@Lisa reports the same. Is this spamming or a runaway process?


Related issues

Related to CUNY Academic Commons - Bug #15024: Erroneous social paper notificationsResolved2021-12-02

History

#1 Updated by Boone Gorges 6 months ago

  • Status changed from New to Duplicate

Duplicate of #15024

#2 Updated by Boone Gorges 6 months ago

  • Related to Bug #15024: Erroneous social paper notifications added

Also available in: Atom PDF