Project

General

Profile

Feature #1505

Allow members to clear past status updates

Added by Matt Gold over 10 years ago. Updated about 10 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2012-01-04
Due date:
% Done:

0%

Estimated time:

Description

Most recent status updates appear on profile pages no matter how long ago they were made. Per a suggestion from Luke at the last meeting, they should be able to clear them.


Related issues

Is duplicate of CUNY Academic Commons - Feature #1457: Allow people to clear old status updatesResolved2011-12-16

History

#1 Updated by Boone Gorges about 10 years ago

  • Status changed from Assigned to Duplicate

Duplicate of #1457

Also available in: Atom PDF