Project

General

Profile

Actions

Feature #1559

closed

Crop Text Length Field on Featured Homepage Widget Doesn't Work

Added by Matt Gold over 10 years ago. Updated over 10 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Dominic Giglio
Category name:
BuddyPress (misc)
Target version:
-
Start date:
2012-01-20
Due date:
% Done:

0%

Estimated time:

Description

Finding that adding a number to that field doesn't change the actual length of the text displayed.


Related issues

Related to CUNY Academic Commons - Feature #1871: CAC Featured Content RewriteResolvedDominic Giglio2012-04-30

Actions
Actions #1

Updated by Boone Gorges over 10 years ago

  • Status changed from Assigned to Reporter Feedback

I just gave it a quick test and found that it does work, at least for blog posts, and at least on my local installation. Can you give more details/steps to reproduce?

Actions #2

Updated by Matt Gold over 10 years ago

I think I may have been trying it with a group. Need to do a git pull (which I haven't done in a while) before I can test locally. Can you give it a shot? Or was the crop text only ever meant to work on blog posts?

Actions #3

Updated by Boone Gorges over 10 years ago

  • Target version changed from 1.3.6 to 1.3.7
Actions #4

Updated by Boone Gorges over 10 years ago

It was probably never intended to work for group descriptions. I'm moving this to the feature release so that it can be modified to do so.

Actions #5

Updated by Boone Gorges over 10 years ago

  • Tracker changed from Bug to Feature
  • Target version changed from 1.3.7 to 1.4
Actions #6

Updated by Boone Gorges over 10 years ago

  • Status changed from Reporter Feedback to Assigned
  • Assignee changed from Boone Gorges to Dominic Giglio

Reassigning to Dom for better examination while he handles other Featured Content Widget issues.

Actions #7

Updated by Boone Gorges over 10 years ago

  • Status changed from Assigned to Rejected
  • Target version deleted (1.4)

I don't think this is relevant anymore with #1871.

Actions

Also available in: Atom PDF