Project

General

Profile

Actions

Bug #16623

closed

Administration email verification and dashboard info for home page

Added by Marilyn Weber about 1 month ago. Updated about 1 month ago.

Status:
Resolved
Priority name:
Normal
Assignee:
-
Category name:
-
Target version:
Start date:
2022-08-16
Due date:
% Done:

0%

Estimated time:

Description

I don't think this is exactly a bug. When I am logged in as super and go to the home page, I get this prompt:

_Administration email verification
Please verify that the administration email for this website is still correct. Why is this important?(opens in a new tab)

Current administration email:

This email may be different from your personal email address._

I clicked on update just to see what it was referring to, and found another confusing thing there - the "tagline" (see attached).


Files

Screenshot 2022-08-16 163023.png (10.7 KB) Screenshot 2022-08-16 163023.png Marilyn Weber, 2022-08-16 04:30 PM
Actions #2

Updated by Raymond Hoh about 1 month ago

Hi Marilyn,

The "Administration email verification" prompt is not a bug. It's something that WordPress asks for every six months.

The tagline does seem like a bug though. "Instructor: Molly Mosher" shouldn't be the main site's blogdescription.

Boone, I did some checking to see which other site had the same tagline and found that the following site had the same one: https://engl110mosher.commons.gc.cuny.edu/. That site was created back in January, which correlates to the big syncing bug in #15170. That bug is fixed, but we did not check to see if the wp_1_options table needed to be cross-referenced to see if any options were overwritten; we only handled the wp_1_posts DB table. For now, I'm going to use our previous tagline from before: Building CUNY communities since 2009. Since the wp_1_options DB table isn't as pertinent as the wp_1_posts DB table, perhaps we do not need to do anything further.

Actions #3

Updated by Marilyn Weber about 1 month ago

Righto - I know that prompt, just wasn't sure about the rest of it. Thanks for looking into it!

Actions #4

Updated by Boone Gorges about 1 month ago

  • Status changed from New to Resolved
  • Target version set to Not tracked

Thanks for confirming, Ray. Your assessment sounds good to me - I don't think we need any further action.

Actions

Also available in: Atom PDF