Project

General

Profile

Bug #1682

Problem with JITP's Dynamic Content Gallery

Added by Sarah Morgano almost 10 years ago. Updated almost 10 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2012-03-05
Due date:
% Done:

0%

Estimated time:

Description

Please see the report below from Sarah Ruth Jacobs:

Comments: At around 8 am today (Monday), the admins of http://jitp.commons.gc.cuny.edu/ noticed that the front page's Dynamic Content Gallery and featured post widget weren't loading any images or content. Upon inspection, I saw that the category being pulled from in the Dynamic Content Gallery had been reset from Issue One to Assignments, and the category being pulled from for the featured post had been reset from Issue One to All Categories. All of the other settings were intact. None of the admins had been near the settings. Matt Gold suggested that it might have been caused by the password-protected permissions set at the server level.

History

#1 Updated by Matt Gold almost 10 years ago

  • Category name set to WordPress (misc)
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges
  • Target version set to 1.3.9

#2 Updated by Boone Gorges almost 10 years ago

  • Status changed from Assigned to Reporter Feedback

Can I get some more info about this? The DCG settings look complex, and I'm not sure exactly which settings were changed. http://jitp.commons.gc.cuny.edu/wp-admin/admin.php?page=dynamic_content_gallery ?

I doubt that .htaccess redirection would do anything. This access protection happened at the Apache level, before the WP application even got loaded.

#3 Updated by Boone Gorges almost 10 years ago

  • Target version changed from 1.3.9 to 1.3.10

#4 Updated by Boone Gorges almost 10 years ago

  • Target version changed from 1.3.10 to 1.3.11

One more bump on this.

#5 Updated by Matt Gold almost 10 years ago

I'll check in

#6 Updated by Luke Waltzer almost 10 years ago

DCG in JITP is fine-- please mark as resolved.

#7 Updated by Matt Gold almost 10 years ago

  • Status changed from Reporter Feedback to Resolved

Great -- thanks, Luke.

Also available in: Atom PDF