Project

General

Profile

Bug #181

spam comments showing up in activity stream

Added by Matt Gold over 12 years ago. Updated about 12 years ago.

Status:
Resolved
Priority name:
Low
Assignee:
Category name:
BuddyPress (misc)
Target version:
-
Start date:
2010-03-16
Due date:
% Done:

0%

Estimated time:

Description

Hi Boone,

I just noticed that two comments on http://bleedingedge.commons.gc.cuny.edu showed up in the activity stream despite the fact that they were filtered into the spam queue of that blog and not published on the post itself http://bleedingedge.commons.gc.cuny.edu/2009/07/12/digital-signage/

I know that the activity stream plugin will need to be updated when we install the new version of BP, so maybe it's not worth fixing this, but I wanted to mention it. I deleted the two spam comments from the news feed.

History

#1 Updated by Boone Gorges over 12 years ago

I've seen this a few times too, and heard it reported from a number of people using the plugin, but I've been unable to locate the problem (or reproduce it on my test installations). I think it might be something particular to this version of BP/WP, so I'm hoping that after the site upgrade the issue will go away. If not, I will take it up at that point.

#2 Updated by Boone Gorges about 12 years ago

  • Status changed from Assigned to Hold

After working with some other users of the plugin, I've established a couple more checks for spam status in the plugin. I just updated the Commons version to the most recent version and activated it sitewide. I'm changing the ticket status to Hold so that we can have time to monitor the feed for spam.

#3 Updated by Matt Gold about 12 years ago

Thanks. I'll keep an eye out for spam.

#4 Updated by Boone Gorges about 12 years ago

Matt, have you been monitoring the stream? I have been looking casually and I haven't seen any spam leak through. If you concur, I'll presume that the problem is fixed with the latest changes.

#5 Updated by Matt Gold about 12 years ago

I think we can close this. I'm not able to do so for some reason...

#6 Updated by Boone Gorges about 12 years ago

  • Status changed from Hold to Resolved

Marking as fixed. (Also I fixed the problem where you couldn't switch from Hold to Closed)

Also available in: Atom PDF