Project

General

Profile

Actions

Support #183

closed

Blogger lost admin rights

Added by Sarah Morgano about 14 years ago. Updated about 14 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
-
Start date:
2010-03-18
Due date:
% Done:

0%

Estimated time:
Deployment actions:

Description

Hello everyone,

I don't really know how this is possible, but it seems that one of our members who created a blog no longer has administrative access to that blog. I'm assuming Matt that you have access to change this, correct? I cc'd Matt and Brian on the email I sent to Mary Carrol and she confirmed that she is currently listed as subscriber. The blog URL is http://yellowstockings.commons.gc.cuny.edu/. Should I post this question in the Wiki FAQs?

Best,

Sarah M

Actions #1

Updated by Matt Gold about 14 years ago

  • Category name set to WordPress (misc)
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

Hi All,

I just received another email about this issue. Looks like it happened to another member (awandt on the blog http://wandt.commons.gc.cuny.edu ).

Boone, can you troubleshoot this, since it seems to be an ongoing problem?

Actions #2

Updated by Boone Gorges about 14 years ago

  • Status changed from Assigned to Resolved

I reopened this as a bug where I won't forget about it http://redmine.gc.cuny.edu/issues/show/234

Actions

Also available in: Atom PDF