Project

General

Profile

Actions

Support #18507

closed

Awesome Table embed

Added by scott voth 10 months ago. Updated 10 months ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress Plugins
Target version:
-
Start date:
2023-07-25
Due date:
% Done:

0%

Estimated time:
Deployment actions:

Description

Hi Ray - I added instructions to our Embedding From External Sources documentation, but I noticed that is doesn't work when the EmbedPress plugin is activated. It works fine when EmbedPress is deactivated. Should I note this in the documentation, or is there a workaround? See https://ivanhoetest.commons.gc.cuny.edu/awesome-table/


Related issues

Related to CUNY Academic Commons - Support #18486: Awesome TableResolved2023-07-19

Actions
Actions #1

Updated by Raymond Hoh 10 months ago

Hi Scott,

Yeah, there appears to be a conflict when just using the Awesome Table URL to embed and when the EmbedPress plugin is activated. Not sure what is the cause.

However, something I forgot to mention in the previous post (#18486) is you can also use the [awesometable] shortcode to embed as well. I've just added the shortcode to your test post.

The documentation for the shortcode works like this:

[awesometable url='URL FOR AWESOME TABLE']

The height and width can be customized as well. The defaults are the following:

[awesometable url='URL FOR AWESOME TABLE' width='100%' height='600px']
Actions #2

Updated by Raymond Hoh 10 months ago

Actions #3

Updated by scott voth 10 months ago

  • Status changed from New to Resolved

Thanks Ray! I've updated the documentation.

Actions

Also available in: Atom PDF