Project

General

Profile

Actions

Bug #1890

closed

'News' won't show activity before yesterday

Added by Brian Foote over 10 years ago. Updated over 10 years ago.

Status:
Duplicate
Priority name:
Normal
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2012-05-12
Due date:
% Done:

0%

Estimated time:

Description

If I click 'News' from the front page and click 'Load more' at the bottom I'm given one new screen worth of events but can't seem to get anything beyond that. First noticed it when filtering only for new blogs, but then realized I couldn't get anything for 'no filter' either. Screencap attached. Tried it from a second machine not logged in and received same results.

Best,
Brian


Files

Newsfilterbug.png (15 KB) Newsfilterbug.png pic of error message Brian Foote, 2012-05-12 05:35 PM

Related issues

Related to CUNY Academic Commons - Feature #1888: Refactor BP MPO Activity Filter to support proper paginationAssignedBoone Gorges2012-05-11

Actions
Actions #1

Updated by Matt Gold over 10 years ago

  • Category name set to BuddyPress (misc)
  • Status changed from New to Assigned
  • Target version set to 1.3.13
Actions #2

Updated by Brian Foote over 10 years ago

Thanks for linking the two issues. Still doesn't seem to be resolved this morning. I'll check again tonight (24hrs) and then I guess we'll see from there.

Actions #3

Updated by Boone Gorges over 10 years ago

  • Status changed from Assigned to Reporter Feedback

Yes, this is the same issue as #1888. When you hit "Read More", it pulls up 20 more items, but in your case, the next 20 items are all hidden. If you hit Read More about 10 times, you'll get through the hidden stuff. Annoying, but it's something that will only occur once in a great while. Brian, let me know whether this works for you.

Actions #4

Updated by Boone Gorges over 10 years ago

  • Status changed from Reporter Feedback to Duplicate

I've just verified that this does indeed work - when you have the Show Blog Posts filter selected, you've got to click Read More six times to get past the gap. I'm going to close this ticket as a duplicate of #1888.

Actions

Also available in: Atom PDF