Project

General

Profile

Actions

Bug #1931

closed

Deleted Blog visible to admin, but not to standard users

Added by Matt Gold over 10 years ago. Updated over 10 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2012-06-08
Due date:
% Done:

0%

Estimated time:

Description

A member reported that he had deleted his blog accidentally. I saw it there, though, and said so. It turns out, though, that I'm only able to see the blog when I'm logged in as an admin. Sarah can't see it and I see the same thing she sees (a message saying the blog has been deleted) when I visit as a non-logged-in user. Any idea what's going on?


Files

Screen_Shot_2012-06-08_at_9.16.45_PM.png (415 KB) Screen_Shot_2012-06-08_at_9.16.45_PM.png Matt's admin view Matt Gold, 2012-06-08 09:35 PM
unavailable_error.jpg (40.2 KB) unavailable_error.jpg Sarah's view Matt Gold, 2012-06-08 09:35 PM
Actions #1

Updated by Boone Gorges over 10 years ago

  • Status changed from Assigned to Reporter Feedback

This is by design. When a user deletes his blog, it's not truly removed from the system, just marked as "deleted". The reason is that sometimes people delete their blogs accidentally, and this allows them to be restored.

Actions #2

Updated by Boone Gorges over 10 years ago

  • Target version changed from 1.3.14 to Not tracked
Actions #3

Updated by Matt Gold over 10 years ago

  • Status changed from Reporter Feedback to Rejected

Okay, thanks. And this is good to know, as the user would have preferred to have his blog reinstated, but I didn't think that was possible. How does one undelete a blog?

Actions #4

Updated by Boone Gorges over 10 years ago

Network Admin > Sites > Edit, uncheck Deleted, save.

Actions #5

Updated by Matt Gold over 10 years ago

Cool - - thanks. Good to know for the future.

Actions

Also available in: Atom PDF