Project

General

Profile

Feature #1939

Give Community Facilitators Access to Image Credits Page

Added by Matt Gold about 7 years ago. Updated almost 7 years ago.

Status:
Resolved
Priority name:
Low
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2012-06-12
Due date:
% Done:

0%

Estimated time:

Description

Is it possible for us to give Scott, Sarah, and Brian access to the Image Credits page (http://commons.gc.cuny.edu/about/images/) so that they can add cc-licensing info for images we use on the front page slider? Right now, they're creating drafts of new slides (and doing a great job on it), but I still have to upload the image credits. Having them be able to do it themselves would be a big help.

History

#1 Updated by Matt Gold about 7 years ago

And by the way, we totally kick ass for keeping this page updated meticulously.

#2 Updated by Boone Gorges about 7 years ago

Only by making them Editors on the main blog. If that's what you want, either you or I can do it at Dashboard > Users.

#3 Updated by Matt Gold almost 7 years ago

Hi Boone,

Just took another look at this because I'd like to have our CFs whatever powers are needed to update the Image Credits page. Looks like they are already Editors on the main blog. Does that mean that they be able to edit?

#4 Updated by Boone Gorges almost 7 years ago

Yes, Editors should be able to edit any content on the main site.

#5 Updated by Matt Gold almost 7 years ago

  • Status changed from Assigned to Resolved

Thanks. Have confirmed that they're able to edit.

Also available in: Atom PDF