Project

General

Profile

Bug #1948

Verite Timeline plugin

Added by scott voth over 9 years ago. Updated over 9 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2012-06-16
Due date:
% Done:

0%

Estimated time:

Description

This related to bug #1912.

I know JITP requested this plugin and it was recently installed. I tested it out, and it doesn't work for me. But if I install the plugin and enter the same short code on a non-Commons site, and it works great.

On the Commons, it just displays a blank page - no error message. I know the plugin's shortcode uses a secure, https connection - not sure if that has anything to do with why it's not working.

History

#1 Updated by Matt Gold over 9 years ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges
  • Target version set to 1.3.15

#2 Updated by Boone Gorges over 9 years ago

  • Status changed from Assigned to Reporter Feedback

Scott, I can't reproduce the behavior you're describing. The plugin isn't working for me, but it's because the Verite website isn't returning any usable value - there is no "blank page" involved. Would you mind pointing me directly to the Commons page where you've been testing?

#3 Updated by scott voth over 9 years ago

Hi Boone - sorry to have bothered you about this one. By blank screen, I just meant the nothing showed up in the page where it was supposed to. Bad choice of words...

But I just tried it on a page in the Codex, and it works! I am not sure why it doesn't work on the other site (http://testmedia.commons.gc.cuny.edu/timeline/) - maybe its the theme I was using or some kind of conflict or too much test crap on that site. The way I am testing is I created a spreadsheet in Google Docs from their template, published it to web, and then used Verite's API to get the WP shortcode. Here is the one that now works - http://codex.commons.gc.cuny.edu/veritie-timeline-plugin/

#4 Updated by Boone Gorges over 9 years ago

  • Status changed from Reporter Feedback to Rejected

Huh, strange. Well, I'm glad to hear it's working on the Codex. I'm going to close this ticket for now, under the assumption that the problem is specific to the specific setup on testmedia.commons. If you start running into more widespread problems, please don't hesitate to reopen and I can investigate some more.

Also available in: Atom PDF