Project

General

Profile

Bug #2018

WP Nav Bar Overflow

Added by Matt Gold almost 10 years ago. Updated almost 10 years ago.

Status:
Resolved
Priority name:
High
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2012-08-06
Due date:
% Done:

0%

Estimated time:

Description

Please see the attached screenshot, which shows info from the sitewide WP nav bar overflowing its div. Mac OS X - Chrome

History

#2 Updated by Boone Gorges almost 10 years ago

  • Target version changed from 96 to 1.4

I've tested on 8 different browsers and two operating systems and can't reproduce it. (I can't even reproduce it in Firebug, by manually adjusting padding.)

However, adding a declaration that whitespace in those links should never wrap should fix the problem, and ought to be harmless. Fixed in https://github.com/castiron/cac/commit/c3ba7cb277102c9676b2958018be85255dd1bbfa

#3 Updated by Boone Gorges almost 10 years ago

  • Status changed from Assigned to Resolved

Also available in: Atom PDF