Project

General

Profile

Support #2084

User reports redirect error

Added by Matt Gold over 6 years ago. Updated about 3 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2012-08-29
Due date:
% Done:

0%

Estimated time:

Description

The blog whose URL we changed in ticket 2068 is throwing an error for the user. Here's his report:

I’m getting the following error message, both on my mac at home and my pc at the office – firefox on both:

The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

This problem can sometimes be caused by disabling or refusing to accept
cookies.

On both machines, I use the default settings on firefox for cookies, and I haven’t encountered a similar error message for any other sites I visit, some of which require cookies.

I just tried the site as a logged-in admin and as a non-logged-in user on a private browser window and didn't experience this. Thoughts?

History

#1 Updated by Boone Gorges over 6 years ago

Works OK for me too. It's possible that the user is not using the correct URL? Maybe try a different browser?

#2 Updated by Matt Gold over 6 years ago

  • Status changed from Assigned to Reporter Feedback

okay -- asked David to clear cookies, quit browser, reopen, do a hard refresh. and try a second browser. waiting to hear back from David

#3 Updated by Boone Gorges about 3 years ago

  • Status changed from Reporter Feedback to Rejected

Closing due to lack of feedback. Please reopen if more details emerge.

Also available in: Atom PDF