Project

General

Profile

Bug #2089

Possible blog email notification issue

Added by Matt Gold about 9 years ago. Updated almost 9 years ago.

Status:
Rejected
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2012-09-02
Due date:
% Done:

0%

Estimated time:

Description

A member reports that even though, as a blog admin, he had the discussion settings set up so that he had to approve new comments and that he should be notified of new comments, he wasn't emailed when new comments were submitted. He has since removed the moderation setting, but we should check to make sure that such notifications are working properly.

History

#1 Updated by Matt Gold about 9 years ago

  • Subject changed from Blog email subscription not working to Possible blog email notification issue

#2 Updated by Boone Gorges about 9 years ago

  • Target version changed from 1.4.4 to 1.4.5

#3 Updated by Boone Gorges about 9 years ago

I'm guessing that this is caused by the same issue described here: http://redmine.gc.cuny.edu/issues/2120#note-3 Can you verify with the reporter whether he/she was the author of the posts is question?

#4 Updated by Boone Gorges about 9 years ago

  • Target version changed from 1.4.5 to 1.4.6

#5 Updated by Boone Gorges almost 9 years ago

  • Target version changed from 1.4.6 to 1.4.7

#6 Updated by Boone Gorges almost 9 years ago

  • Target version changed from 1.4.7 to 1.4.8

#7 Updated by Boone Gorges almost 9 years ago

  • Target version changed from 1.4.8 to 1.4.9

#8 Updated by Boone Gorges almost 9 years ago

  • Target version changed from 1.4.9 to 1.4.10

#9 Updated by Boone Gorges almost 9 years ago

  • Target version changed from 1.4.10 to 1.4.11

#10 Updated by Boone Gorges almost 9 years ago

  • Target version changed from 1.4.11 to 1.4.12

#11 Updated by Boone Gorges almost 9 years ago

  • Target version changed from 1.4.12 to 1.4.13

#12 Updated by Boone Gorges almost 9 years ago

  • Status changed from Assigned to Rejected

I'm closing this ticket due to lack of feedback - I'm assuming that things are working correctly now. Please reopen if you can provide more details.

Also available in: Atom PDF