Project

General

Profile

Feature #2111

Connect Commons updates to Redmine Tickets

Added by Matt Gold over 6 years ago. Updated over 6 years ago.

Status:
Duplicate
Priority name:
Low
Assignee:
Category name:
Redmine
Target version:
Start date:
2012-09-08
Due date:
% Done:

0%

Estimated time:

Description

One problem we continually have is letting our members know not just when bugs/issues have been resolved in the codebase but also when such fixes have been uploaded to the live site. I thought we might use this ticket to discuss ways of automating this process in some way, so that we can give a better answer to users than "please watch the dev blog for updates."

Ideally, the update to the Commons would trigger a redmine update that would send an email notification to users notifying them that the fix is live. Thoughts?


Related issues

Is duplicate of CUNY Academic Commons - Feature #940: Communication with users after releasesAssigned2011-07-08

History

#1 Updated by Boone Gorges over 6 years ago

  • Status changed from Assigned to Duplicate

This is a duplicate of #940

Also available in: Atom PDF