Project

General

Profile

Support #2137

redirect loop on gcsciencestudies site

Added by Keith Miyake over 6 years ago. Updated over 6 years ago.

Status:
Resolved
Priority name:
High
Assignee:
Category name:
Server
Target version:
Start date:
2012-09-21
Due date:
% Done:

0%

Estimated time:

Description

We are migrating sciencestudies.gc.cuny.edu to the commons, currently hosted on the GC's old web.gc.cuny.edu server, and I made the mistake of adding a domain mapping (through the commons admin page for the site) to sciencestudies.gc.cuny.edu. The problem is that old site that was hosted at web.gc.cuny.edu was removed and they added a redirect to gcsciencestudies.commons.gc.cuny.edu, resulting in a redirect loop.

Can someone with superadmin privileges delete the domain mapping that I added on the gcsciencestudies site?

History

#1 Updated by Matt Gold over 6 years ago

  • Category name set to Server
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges
  • Target version set to Not tracked

#2 Updated by Boone Gorges over 6 years ago

  • Status changed from Assigned to Resolved

Should be fixed now.

Also available in: Atom PDF