Project

General

Profile

Bug #2231

Fix Header issue on Commonsinabox.org

Added by Matt Gold over 8 years ago. Updated about 7 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
commonsinabox.org
Target version:
Start date:
2012-11-06
Due date:
% Done:

0%

Estimated time:

Description

Hi Boone,

I can't find the ticket (maybe we addressed it on Github), but my impression is that a fix is already into the codebase to address the prominent header display problem on http://commonsinabox.org. If it wouldn't take you long to update the theme to fix that and wouldn't take an inordinate amount of time away from more pressing tasks, can you update the theme? many thanks.

History

#2 Updated by Boone Gorges about 7 years ago

  • Category name changed from WordPress (misc) to commonsinabox.org
  • Status changed from Assigned to Resolved

The issue was fixed in cbox-theme, and commonsinabox.org is running a recent version, so I'm assuming the issue is fixed. If I'm incorrect, please feel free to reopen with steps to reproduce.

Also available in: Atom PDF