Project

General

Profile

Bug #225

Old avatar in LILAC group

Added by Maura Smale over 11 years ago. Updated almost 11 years ago.

Status:
Resolved
Priority name:
Low
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2010-05-07
Due date:
% Done:

0%

Estimated time:

Description

This is completely unurgent: since the upgrade the avatar for the LILAC group has reverted back to an old image of a keyboard from the blue, bookish-sort of information literacy logo. When I tried to go in and upload the new logo again it didn't take. Thanks!

URL: http://commons.gc.cuny.edu/groups/lilac-library-information-literacy-advisory-committee/

infolit_logo_color_sm.jpg (5.24 KB) infolit_logo_color_sm.jpg Maura Smale, 2010-05-23 08:08 PM

History

#1 Updated by Boone Gorges over 11 years ago

  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

Thanks for the report, Maura. Were you the one who uploaded the avatar that is supposed to be there? I'm having a hard time finding it in the filesystem.

#2 Updated by Maura Smale over 11 years ago

Yes, this was the avatar that I uploaded soon after the group was created, maybe last summer? But in the fall I'd uploaded a new avatar. There's another weird thing I forgot to mention with the LILAC group: at the bottom of our activity feed a post from George on the CUNY Comp & Rhet group from almost a year ago is appearing. Thanks!

#3 Updated by Boone Gorges over 11 years ago

Thanks for the details, Maura. I'm still having a hard time figuring this out. But I should tell you that it's only a surface problem - it doesn't have anything to do with the post from George, or the email issues.

#4 Updated by Maura Smale over 11 years ago

No problem Boone, thanks for checking it out. It's totally non-urgent.

#5 Updated by Boone Gorges over 11 years ago

Maura, I fixed the issue with George's post on the LILAC page. This is a recurring problem with a few old wire posts that were put in the wrong place, a problem that I have to fix on a case-by-case basis.

As for the avatar. The only files I can see in your avatar upload directory are: 1) various permutations of your avatar; 2) a closeup of a laptop next to a stack of books; and 3) the closeup of the blue keyboard that is currently the LILAC logo. Very strange.

I don't suppose that you have a copy of the logo that is supposed to be appearing? Or even an idea of what the file name was? That way I could search the system to see if it got misplaced somehow.

#6 Updated by Maura Smale over 11 years ago

Ugh, I don't remember what it was called or have the original (got it from a global info literacy site). But I recreated it and it's attached as infolit_logo_color_sm.jpg.

#7 Updated by Boone Gorges about 11 years ago

  • Target version set to 1.1

Maura, I just tried updating the logo and I was able to do so (though it doesn't look so great because I had to crop it to a square). Could you give it a try and let me know what you find?

#8 Updated by Matt Gold almost 11 years ago

  • Status changed from Assigned to Resolved

Maura reports that as of last week, this is working.

Also available in: Atom PDF