Project

General

Profile

Feature #232

Replace Photos on Homepage and Add Credits to Text Overlay

Added by Matt Gold over 11 years ago. Updated over 11 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2010-05-10
Due date:
% Done:

0%

Estimated time:

Related issues

Related to CUNY Academic Commons - Feature #76: Image CreditsResolved2009-12-02

History

#1 Updated by Boone Gorges over 11 years ago

  • Target version set to 1.0.1

#2 Updated by Boone Gorges over 11 years ago

Fixed in https://github.com/castiron/cac/commit/59b73bd575be1d2e8fa3c1c454c9bc508ac86718. Matt, is there anything additional you need to do for photo credits in terms of committing changes? Or will they just be added to http://commons.gc.cuny.edu/about/images/?

#3 Updated by Boone Gorges over 11 years ago

  • Status changed from Assigned to Resolved

Actually, I'm going to mark this resolved since the credits part is a duplicate of #76.

Also available in: Atom PDF