Project

General

Profile

Bug #2372

Member given incorrect blog access

Added by Sarah Morgano about 6 years ago. Updated about 6 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
BuddyPress (misc)
Target version:
Start date:
2013-01-09
Due date:
% Done:

0%

Estimated time:

Description

This sounds like it's related to Bug #2347, but Jetmir Troshani just reported via Twitter (https://twitter.com/JetmirTroshani/status/289042024416546817/photo/1) that he would like to be removed from the following blogs and isn't sure how he became a part of them in the first place. Can you please remove him from the following blogs:

  • Hybrid Initiative Researchers Group
  • School of Public Affairs Higher Education Executiv

History

#1 Updated by Matt Gold about 6 years ago

  • Category name set to BuddyPress (misc)
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

#2 Updated by Boone Gorges about 6 years ago

  • Status changed from Assigned to Reporter Feedback

By "Hybrid Initiative Researchers Group" I assume you mean "Hybrid Initiative Resource Builders Group". It looks like that blog is associated with a group by the same name, and Jetmir joined that group on March 16, 2012. It appears that Jetmir initiated the membership - the database says that he made the initial request. If he would like to end his association with the blog, he should leave the group.

The School of Public Affairs... blog is indeed a duplicate of #2347. It appears that Jetmir has been a member of this group/blog since Jan 19, 2012. As in the first case, please let Jetmir know that if he'd like to be removed from the blog, he should leave the group.

#3 Updated by Boone Gorges about 6 years ago

  • Target version set to Not tracked

#4 Updated by Sarah Morgano about 6 years ago

Thanks for looking into this, Boone. I just emailed Jetmir and told him to let us know if the blogs still appear after her leaves the groups.

#5 Updated by Sarah Morgano about 6 years ago

Hi Boone,

So he was able to leave both groups, but the "School of Public Affairs Higher Education Executiv" is still appearing under his blogs. Can you remove him?

Thanks,
Sarah

#6 Updated by Boone Gorges about 6 years ago

  • Status changed from Reporter Feedback to Resolved

I've removed him.

#7 Updated by Sarah Morgano about 6 years ago

Thanks, Boone!

#8 Updated by Matt Gold about 6 years ago

Thanks, Boone, but is this the sign of a more general bug? Shouldn't he have been removed from the blog when he left the group?

Also available in: Atom PDF