Project

General

Profile

Support #2410

notification emails not sent for pending post moderation

Added by Keith Miyake over 6 years ago. Updated over 6 years ago.

Status:
Resolved
Priority name:
Normal
Assignee:
Category name:
WordPress (misc)
Target version:
Start date:
2013-02-05
Due date:
% Done:

0%

Estimated time:

Description

I have added authors to one of my sites and disabled the "author" role's ability to publish posts. New posts created by those authors thus require an administrator to moderate and publish the post. This step is currently working.

The problem is that site administrators are not notified when new posts are added to the review queue. The setting to notify about comments awaiting moderation is ticked already, and that functionality works. This is specifically about posts awaiting review.

One possible solution I found was this plugin: http://wordpress.org/extend/plugins/wp-status-notifier/
But I'm not sure if this functionality is supposed to be built in to wordpress already and I'm just missing something.

History

#1 Updated by Matt Gold over 6 years ago

  • Category name set to WordPress (misc)
  • Status changed from New to Assigned
  • Assignee set to Boone Gorges

#2 Updated by Boone Gorges over 6 years ago

  • Status changed from Assigned to Resolved
  • Target version set to 1.4.19

I'm not sure if this functionality is supposed to be built in to wordpress already and I'm just missing something.

Nope, this functionality is not built into WP.

The WP Status Notifier plugin looks good. I've installed it at https://github.com/castiron/cac/commit/a08465f7470acf2f8697ed24a30ab281c4013993

Also available in: Atom PDF